Global IT Outage not affecting Paymentsense services

Minor incident Integrations
2024-07-19 15:00 BST · 6 hours, 2 minutes, 1 second

Updates

Resolved

This incident has been resolved. Paymentsense remains unaffected by an external issue that has caused global IT outages. You can still take payments as usual.

July 19, 2024 · 22:02 BST
Monitoring

Paymentsense remains unaffected by an external global IT issue. You can still take payments as usual.

July 19, 2024 · 16:00 BST
Investigating

We’re aware of an external issue that is causing global IT outages. This issue is not currently impacting Paymentsense. You can still take payments as usual.

If this issue is impacting your ePos provider and is preventing you from taking payments, you can use your card machine in standalone mode by following the steps below:

  1. First, press F4 on your terminal.
  2. Key in your supervisor password and press ENTER.
  3. Select ON to turn standalone on. The card machine will display ‘STANDALONE ON’.
  4. Press CANCEL to restart the card machine. You should be able to key in an amount straight from the home screen.
July 19, 2024 · 12:17 BST

← Back